Desks failing to load on mobile
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 20:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 17:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 17:13 EDT
This incident affected: Mobile.