Increased latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 7 months ago. Jul 10, 2018 - 02:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jul 10, 2018 - 02:04 EDT
Investigating
We're investigating increased latency and downtime across our services. The web dashboard may load slower than expected during this time.
Posted 7 months ago. Jul 10, 2018 - 01:51 EDT
This incident affected: Dashboard and API.