API Latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 18:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 18:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2021 - 17:58 EDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2021 - 17:54 EDT
This incident affected: Dashboard, API, Room Displays, Status Boards, and Mobile.