Errors when loading an existing event's page
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 19, 2018 - 22:00 EDT
Identified
We're aware of an issue preventing people from loading certain event pages in the web dashboard. Event events and bookings will save, but redirect to an error page. We are working on a fix and will have one available at start of business tomorrow.
Posted 11 months ago. Sep 19, 2018 - 20:11 EDT
This incident affected: Dashboard.