Increased API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 10:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 09:44 EST
Investigating
We've investigating increased API latency
Posted Feb 03, 2020 - 07:03 EST
This incident affected: API.