Some users aren't receiving monthly exports
Incident Report for Robin
Resolved
This issue is resolved.
Posted about 1 year ago. Apr 03, 2018 - 09:03 EDT
Monitoring
Some users reported they weren't receiving monthly exports. We've identified the issue and are currently monitoring the rollout of a patch.
Posted about 1 year ago. Apr 02, 2018 - 16:17 EDT