Offline notifications for healthy devices
Incident Report for Robin
Resolved
We have been closely monitoring this over the last week and are marking the incident as resolved. We'll continue to monitor this feature as we make improvements over the coming weeks.

If you continue to receive any false-positive notifications, please reach out to our support team with details.
Posted over 1 year ago. Jul 09, 2018 - 11:01 EDT
Monitoring
The "offline devices" notification has been re-enabled and we'll be monitoring the accuracy and performance closely.
Posted over 1 year ago. Jul 02, 2018 - 16:12 EDT
Update
We have identified the issue and implemented a fix. As a precaution we will be closely monitoring the system over the weekend and running additional tests. We hope to re-enable the notification for everyone during the day on Monday. Thank you for your patience.
Posted over 1 year ago. Jun 29, 2018 - 18:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 29, 2018 - 12:27 EDT
Investigating
We're investigating an issue where "offline device" notifications are being sent erroneously to some organizations. We're disabling the notification while we look into the cause.
Posted over 1 year ago. Jun 28, 2018 - 21:06 EDT
This incident affected: Notifications (Email Notifications).