Robin Unavailable
Incident Report for Robin
Resolved
Robin Service as been restored.
Posted Jan 30, 2020 - 16:31 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 16:29 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 16:25 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 16:19 EST
Update
The Robin platform is currently unavailable. Engineering is investigating the issue.
Posted Jan 30, 2020 - 16:16 EST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 16:15 EST
This incident affected: Platform (API) and Dashboard.