Some custom exports unavailable through the Robin Dashboard
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 06, 2018 - 10:05 EST
Identified
The data issue has been identified and a fix has been deployed. Most customers should be able to generate reports for recent data. The backlog of data is processing.
Posted 9 months ago. Nov 06, 2018 - 07:44 EST
Investigating
We're currently investigating an issue that is preventing customers from being able to generate custom reports.
Posted 10 months ago. Nov 05, 2018 - 14:00 EST