Partial Analytics Outage
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 17, 2017 - 12:57 EDT
Monitoring
Extra storage was provisioned, and we're monitoring requests to make sure things have stabilized.
Posted Jul 17, 2017 - 12:26 EDT
Identified
Our analytics are currently experiencing degraded performance due to an issue with the storage capacity of the database used. We're provisioning extra storage, and expect this to be resolved later today.
Posted Jul 17, 2017 - 11:45 EDT