Delayed exports
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 01, 2018 - 16:23 EDT
Investigating
We're investigating a slow down for analytics exports. Reports are currently taking 45-60 minutes to appear in your inbox.
Posted 7 months ago. Aug 01, 2018 - 10:33 EDT
This incident affected: Analytics.