Increased API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2019 - 11:23 EDT
Investigating
We're investigating latency issues with API.
Posted Sep 04, 2019 - 11:18 EDT
This incident affected: API.